November 3, 2017 at 8:20 PM

Hi, I may start with telling you what had I done.
1. 03NOV17. with Profile01: Trial Version:
I could successfully assess the Pro Web iOS and managed to create a folder on both the springboard (on a webbrowser) and on iPhone 5S devices.

---I tried this on behalf of a friend so  when It saw it worked, I left the iPhone switched off.---

2. 04NOV17; with Profile02: Subscribed to a 3-month subscription paid successfully via PayPal:
1. I "Forget this Network"
2. Get start over on setting up

3. Before connecting to a WIFI, I have DNS Server: added manually

    Then have the Proxy set as Auto and carefully type the URL


4. The browser shown "Success" but I was linked to "" all the time.

Where did I miss? What I should be starting from exactly? 

Thank you.


December 18, 2017 at 4:42 AM

I have a similar experience with a iPad Pro 9" ios 10.3.2.   

I tried several times but never got to with the changed setting.  I am not sure what I did, but after waiting for some time, I connected.   However, I ended up on your Pro Web IOS page, not the user interface shown in the video instructions.   It asked for a sign-in which I did and ended up with a REGISTRATION form.  I tried completing the form but it correctly showed the user name 'marny' taken.   This has been a frustrating process for an elderly person.  

The instructions are cryptic which is often good as it leaves little room for error.  However, I made numerous unsuccessful tries to connect.  It would help if the author would have the instructions certified by volunteers that speak the language natively.

March 21, 2018 at 12:23 PM

Dear friends, On behalf of support of FreeWeb Ios and Pro Web Ios we report that each case is unique and there may be many reasons of problems with connection. Therefore, we ask you to contact support on email for each problem with connection in particular cases. In this way, we will surely find out the cause of the issue and make sure to assist you on working out on a resolution.

December 1, 2018 at 11:49 AM

You must be logged in to reply to this topic.